It looks like you're using which is not compatible with TLS v1.2 but are not configured to support TLS v1.2.

Why is this important?

Effective , the NAIC will be limiting all of its web traffic to the TLS v1.2 (or higher) encryption protocol as part of an industry-wide effort to increase web security. Unless you ensure your browser is compatible by , you will not be able to access NAIC sites or resources.

What can I do to fix this?

Since this is an industry-wide change, it’s likely your IT department is already aware of the protocol upgrade and has a plan in place to migrate from SSL to TLS v1.2. If you’re not sure, please take the time to send them this literature about upgrading/configuring your company’s browsers to support TLS v1.2.

If you don’t have technical support staff on hand, try the following steps to ensure that your browser is compliant.

You're using an out of date browser. Upgrade to the latest version (IE 11 as of this writing) to continue using NAIC applications.

By default, TLS 1.2 is disabled on IE 8 and IE 9 in Windows 7. To enable TLS 1.2, select the ‘Tools’ menu from the top of the browser window, and pick ‘Internet Options’. From there, select the ‘Advanced’ tab and scroll all the way to the bottom. You should see a group of settings like this:

Check the ‘Use TLS 1.2’ box, and click ‘Apply’. Please note – You may be unable to make changes in this window, if this is the case, you will need to contact your IT department to make the changes for you.

You're using an out of date browser. Upgrade to the latest version (Firefox 41 as of this writing) to continue using NAIC applications. If you can't download the latest version, contact your IT department for assistance.

You will need to contact your IT department for assistance enabling TLS 1.2.

It doesn't look like we can help you fix this issue on your own. You will need to contact your IT department for assistance enabling TLS 1.2.

Where can I find more information about this update?

Note: When using howsmytls.com, the only pertinent section is “Version”. TLS 1.2 results may be incorrect if your organization’s infrastructure handles TLS connections (i.e. proxy server, web filter). For more information, please contact your IT department. If you are a member of an IT team and have questions, please contact help@naic.org.

Okay, I've got it!

We'll check your browser for compatibility again .